Users reporting intermittent issues within Redtail CRM (Tailwag interface)
Incident Report for Redtail Technology
Postmortem

We believe we hit a replication cap within Percona, we believe this to be due to our use case being a little bit different than ordinary for most companies. Basically a node fell more than X amount of transactions behind the rest of the cluster which sent the cluster into a Read Lock state which is by design. We are going to modify these settings to more better function with the way we use MySQL. We're also setting up monitoring in PRTG to monitor # of queued transactions within Percona Cluster.

Posted Sep 12, 2017 - 07:24 PDT

Resolved
Issue Resolved! Let the revelry and merrymaking begin. Our Magnificent Network Maesters and their magical toolbox of knowledge and know how have saved the day once more. Turn to your left and give the person next you a high-five. If no one is there, give a high-five anyway. On a serious note, we do apologize for the issue and any impact it may have had on your business operations as Redtail plays a vital part of your success.
Posted Dec 02, 2016 - 10:10 PST
Investigating
Some users are reporting intermittent issues navigating within or an inability to login to Redtail CRM's Tailwag interface. We are troubleshooting now to determine a root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Dec 02, 2016 - 09:13 PST