Datacenter Upstream Provider Outage
Incident Report for Redtail Technology
Resolved
All services have returned to standard performance levels. We do apologize for any inconvenience or disruptions the issue may have brought to your morning. Thank you for your understanding and patience.
Posted Jan 31, 2020 - 07:34 PST
Update
We are continuing to monitor our services to ensure everything returns to normal. At this time, inbound email is still considered degraded due to high volumes of mail being received and processed during peak communication hours.
Posted Jan 31, 2020 - 06:24 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2020 - 05:26 PST
Identified
We have been alerted by one of Data Centers that they are experiencing some connectivity issues with upstream providers which is in turn is impacting our services. The problem has been identified as a cut fiber line. We are in communication with their engineers as they work towards resolving the issue. The current anticipated ETA is 05:00 PT.
Posted Jan 31, 2020 - 04:16 PST
This incident affected: Redtail API (REST), Redtail CRM, Redtail Imaging, Redtail Webmail, and Retriever Cloud.