Users reporting issues with Redtail Email
Incident Report for Redtail Technology
Resolved
This incident has been resolved.
Posted Jul 05, 2020 - 09:17 PDT
Monitoring
Listen. Do you hear it? That is the sweet melody of resolution. The ring of sensors turning green is a satisfying sound of success. We sincerely apologize for the issue and any negatively impact on your day. We also apologize for the length of time the issue persisted. There were several mitigating circumstances that unfortunately caused a longer resolution time. We will set the status to Monitoring for a period of time to ensure all things are running well. You should see delayed email start rolling in. The system may need an hour or two to work through the backlog. We will work to understand the root cause and proactively take steps to make any needed improvements. Take care of yourself. Wash those hands. 20 seconds.
Posted Jul 03, 2020 - 14:02 PDT
Update
Our Troubadours continue to work hard to create a magic melody of resolution. We appreciate your continued patience.
Posted Jul 03, 2020 - 12:27 PDT
Identified
Our Troubadours continue to work hard to create a magic melody of resolution. We appreciate your patience.
Posted Jul 03, 2020 - 10:32 PDT
Investigating
Some Redtail Hosted Email Service subscribers may be experiencing issues accessing their mailbox at this time. Our Troubleshooting Troubadours have identified the issue and are currently penning a resolution.
Posted Jul 03, 2020 - 08:48 PDT
This incident affected: Redtail Webmail.