Some users reporting issues with Redtail CRM
Incident Report for Redtail Technology
Postmortem

This morning we had some unintended issues caused by our latest deploy. These issues were quickly identified and resolved. We are extremely sorry for any inconvenience this may have caused you or your day-to-day operations.

Posted Apr 28, 2022 - 16:10 PDT

Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 10:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2022 - 09:18 PDT
Investigating
Some users are reporting issues with AUM totals and some viewing features/options within Redtail CRM. Our engineers are working to identify the issue impacting those features.
Posted Apr 28, 2022 - 07:22 PDT
This incident affected: Redtail CRM.