Customers Reporting Issues with Redtail Imaging
Incident Report for Redtail Technology
Postmortem

At approximately 9:10 am on 4/15/2021, a network outage on a connection between data centers occurred causing traffic to improperly route. Immediate response measures were taken and the problem was very quickly resolved allowing traffic to route normally. Our engineers implemented some additional monitors to improve alerting for scenarios similar to this going forward.

Posted Jun 03, 2021 - 06:19 PDT

Resolved
Those pesky server gremlins' shenanigans have been thwarted. A fix to resolve the issue has been implemented and monitored. As always, we do sincerely apologize for any disruption to your daily operations that this may have caused. Thank you for your understanding and choosing to be a part of the Redtail community.
Posted Apr 15, 2021 - 09:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 09:37 PDT
Investigating
Users are experiencing issues logging into Redtail Imaging. We are diligently working to correct this issue.
Posted Apr 15, 2021 - 09:25 PDT
This incident affected: Redtail Imaging.