Users reporting issues logging into Redtail Imaging
Incident Report for Redtail Technology
Postmortem

Per IO

Phoenix Level3 Outage 05/12/2017 20:10:47 GMT - The IP NOC reports that a switch has failed in Phoenix, AZ, impacting IP services. Remote investigation to isolate and resolve the issue are underway. Please be advised that updates for this event will be relayed at a minimum of hourly unless otherwise noted. The information conveyed hereafter is associated to live troubleshooting effort and as the discovery process evolves through to service resolution, ticket closure, or post incident review, details may evolve.

05/12/2017 20:35:22 GMT - Field Services are en route to the failure site, but an estimated time of arrival is currently unavailable.

05/12/2017 21:33:23 GMT - Field Services are on site, locating the affected equipment.

05/12/2017 21:48:25 GMT - Field Services are logged into the equipment, investigating to isolate and resolve the fault.

05/12/2017 22:06:54 GMT - Field Services confirmed a configuration error in the switch caused the impact. The change was reverted to restore services. The Technical Service Center is confirming restoral and a final notification will be sent upon completion.

Posted Aug 04, 2017 - 07:56 PDT

Resolved
This incident has been resolved.
Posted May 12, 2017 - 16:28 PDT
Update
We have identified an issue with a third-party data provider at one of our Data Centers. We are contact with them and they are working diligently to resolve the issue. We will provide an update as soon more information becomes available. This issue will impact CRM Document Storage as well.
Posted May 12, 2017 - 14:05 PDT
Identified
Some users are reporting an inability to login to Redtail Imaging. We have unleashed the issue-sniffing tech hounds to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted May 12, 2017 - 13:12 PDT