SmarshEncrypt Not Authorized Bounceback Issue
Incident Report for Redtail Technology
Resolved
Per Smarsh's status site (http://www.smarsh.com/systemstatus/ ): RESOLVED: Unauthorized Connections - At 10:23AM EST we resolved the issue that was affecting outbound email being sent through the DLP service. For email sent from 10:20PM EST yesterday, 2015-12-10 through 9:10AM EST today, 2015-12-11 some messages have been rejected, and the sender will have received a permanent Non-Delivery Reports the email message has not been sent. For email sent from today, from 9:10AM EST through 10:23AM EST the email messages are being queued for delivery, and there may be some delay en route to the intended recipient. Email sent now is flowing as expected. If you have any questions, please call Smarsh at 1–866-SMARSH-1 or visit www.smarsh.com/support.
Posted Dec 11, 2015 - 08:06 PST
Identified
Per Smarsh Case: 01025898

DLP Service - Investigating: Unauthorized Connections - At 7:30am EST on 12/11/2015 our DLP service is currently rejecting messages for Non-Smarsh hosted email accounts. Customers are receiving the a bounce back with the following information: The error that the other server returned was: 550 “XXX.XXX.XXX.XXX Not Authorized.” We are investigating the environment at this time and working hard to resolve the issue. Please check back for updates. If you have any questions, please call Smarsh at 1–866-SMARSH-1 or visit www.smarsh.com/support.

http://www.smarsh.com/systemstatus/
Posted Dec 11, 2015 - 05:59 PST