Redtail Websites Inaccessible
Incident Report for Redtail Technology
Resolved
The issue appears to have been due to a regional internet outage and has been resolved. All services are back online.
Posted Nov 04, 2015 - 20:45 PST
Investigating
Some users are currently experiencing an issue accessing Redtail's websites/services. We are currently investigating the issue.
Posted Nov 04, 2015 - 20:22 PST