Users reporting inability to login to Redtail CRM (Tailwag version)
Incident Report for Redtail Technology
Resolved
Our awesome team of super heroes has identified the root cause for the login issues being experienced by users of our Tailwag interface. The issue has now been resolved. The incident was related to a user data table. Once the issue was identified, we quickly restored the data table and access to Tailwag was restored for the impacted users. Rest assured that steps are being taken to ensure this scenario is prevented going forward.
Posted Jul 27, 2015 - 06:24 PDT
Investigating
Some users are reporting an inability to login to Redtail this morning (Tailwag version). We are troubleshooting now to determine what the issue may be.
Posted Jul 27, 2015 - 05:08 PDT