Users reporting intermittent issues with Redtail Email
Incident Report for Redtail Technology
Postmortem

At around 8:06 a.m. PDT, we began receiving alerts referencing one of our LDAP servers. Upon investigating, we discovered that server was non-responsive and we were unable to remotely access it. As a result, we performed a reboot of the physical server.

After the reboot, the LDAP server came back online and services returned to normal. Once services had returned to normal, our DevOps team quickly began investigating the root cause. Based on their findings, they discovered that their was a memory issue that caused the server to freeze up.

The result of the issue caused a less than 30 minute window of intermittent issues sending mail or access webmail. Users also experienced some delays in mail delivery between 8:00 a.m. and 10:00 a.m. PDT.

We are working on a few performance tuning items and additional monitoring for the LDAP server to reduce the risk of this issue occurring again.

Posted May 12, 2017 - 05:40 PDT

Resolved
This incident has been resolved.
Posted May 11, 2017 - 11:56 PDT
Monitoring
The issue has been identified and we have taken the necessary steps to resolve. We are currently monitoring our Redtail Email services to ensure complete resolution. You should see functionality return to normal. However, you may see that some delivered emails were delayed due to the issue.
Posted May 11, 2017 - 10:26 PDT
Identified
Some users are reporting intermittent issues sending email or accessing Redtail Webmail. We have unleashed the issue-sniffing tech hounds to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations as email is a vital tool.
Posted May 11, 2017 - 08:51 PDT