Redtail MFA Notification Issues
Incident Report for Redtail Technology
Postmortem

A deploy to one of Redtail’s central backend services impacted MFA API calls for SMS and voice notifications. Once the root cause was determined, a rollback of the deploy was made and the issue was resolved. Our DevOPs team launched an investigation into the root cause and worked to implement some measures to avoid similar issues with future deploys.

Posted Jun 03, 2021 - 06:16 PDT

Resolved
The issue-sniffing tech hounds have identified the root cause. A fix to resolve the issue has been implemented and monitored. As always, we do sincerely apologize for any disruption to your daily operations that the issue may have caused. Thank you for your understanding and choosing to be a part of the Redtail community.
Posted Apr 13, 2021 - 13:47 PDT
Investigating
Some users are reporting no delivery of MFA text notifications. We have unleashed the issue-sniffing tech hounds to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Apr 13, 2021 - 13:17 PDT
This incident affected: Redtail CRM.