Users reporting intermittent issues within Redtail CRM (Tailwag Interface) (INC-14)
Incident Report for Redtail Technology
Postmortem

Users reported intermittent issues with accessing Redtail CRM between 5:27 AM PDT and 6:00 AM PDT. We identified the root cause as being an issue with a load balancer handling connections for Redtail CRM. Once the cause was identified, we implemented a fix to resolve any connection traffic issues that were being experienced.

Posted 10 months ago. Aug 10, 2018 - 10:02 PDT

Resolved
This issue has been resolved, we do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted 11 months ago. Jul 25, 2018 - 06:19 PDT
Identified
We have identified the issue and corrected, and we are currently monitoring the situation.
Posted 11 months ago. Jul 25, 2018 - 06:09 PDT
This incident affected: Redtail CRM.