Users reporting the inability to login to Redtail CRM (Tailwag version)
Incident Report for Redtail Technology
Postmortem

An upstream network device configuration change implemented by Level 3. The L3 network device was located in Sacramento CA. and this change caused a 27 minute IP routing disruption within the Level 3 regional infrastructure.

Given the issue occurred outside of Redtail's network, no changes nor remediation was taken to resolve the issue.

Posted Sep 29, 2016 - 10:41 PDT

Resolved
The issue impacting user accessibility of Redtail CRM's Tailwag interface has been resolved. We apologize for any negative impact to your day-to-day operations.
Posted Sep 27, 2016 - 13:12 PDT
Monitoring
Access to Tailwag has been restored. We are currently monitoring the system and are working to determine a root cause. At this time the issue appears to be outside Redtail's network.
Posted Sep 27, 2016 - 10:01 PDT
Investigating
Some users are reporting an inability to login to Redtail CRM (Tailwag interface). We are working diligently to resolve the issue. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Sep 27, 2016 - 09:29 PDT