Regional Internet Outage
Incident Report for Redtail Technology
Resolved
The regional internet outage appears to have been resolved for those users impacted by it. Feel free to continue to follow the issue at the following link to check for remaining issues in your area: https://downdetector.com/status/level3/map/
Posted Aug 27, 2015 - 17:14 PDT
Monitoring
Some users may be experiencing an issue accessing Redtail's services due to an major regional internet outage that is impacting many areas of the country. Please be aware that the issue pertains to DNS routing / resolution and is outside of our network. All services here at Redtail are up and running but the current internet outage is preventing users from accessing them.
Posted Aug 27, 2015 - 12:46 PDT