Redtail CRM - Email History Not Showing (INC-16)
Incident Report for Redtail Technology
Postmortem

RCA

This is the result of a hardware failure with ISP Hardware. Consolidated replaced the impacted hardware.

Posted Sep 16, 2019 - 07:17 PDT

Resolved
This incident has been resolved.
Posted Oct 01, 2018 - 11:42 PDT
Monitoring
We have received word from our vendor that the issue on their end has been resolved. They were able to flush out the mischievous gremlins and put a stop to their shenanigans. We have verified that functionality for Email History is returning to normal. We will monitor everything for a bit to ensure all is well.
Posted Oct 01, 2018 - 10:23 PDT
Identified
We are continuing to work with our vendor to resolve the issue. Again, we do sincerely apologize for any negative impact this may have on your day.
Posted Oct 01, 2018 - 10:12 PDT
Update
We believe we have identified the issue with one of our bandwidth providers which is causing some backend connectivity issues that is impacting the email archiving services. We are working with the vendor to resolve.
Posted Oct 01, 2018 - 09:07 PDT
Investigating
Some users are experience issues with the Email History feature within Redtail CRM. We have our system sleuths on the case. We apologize for any inconvenience this issue may have on your day-to-day operations.
Posted Oct 01, 2018 - 08:22 PDT
This incident affected: Redtail CRM.