Redtail Hosted Email Issue
Incident Report for Redtail Technology
Postmortem

The issue impacted one mail store (Store16). The issue was a result of ESXi not seeing the virtual disk on which the store data was housed. Resolved issue by restarting the host.

Posted Sep 13, 2016 - 09:56 PDT

Resolved
All affected systems have been returned to normal operation at this time. We sincerely apologize for any inconvenience or negative impact the issue has caused you and your business. We will continue to monitor the stability of the system through the evening.
Posted Jan 05, 2016 - 22:19 PST
Identified
We are currently experiencing an issue with one of our mail servers as well as one of our MTAs. We have taken steps to mitigate the the impact to only those mailboxes residing on the impacted mail server. We sincerely apologize for any inconvenience or negative impact the issue has caused you and your business. We are working diligently to resolve the issue.
Posted Jan 05, 2016 - 17:04 PST