Users reporting issues with Redtail Email (INC-10)
Incident Report for Redtail Technology
Postmortem

The LDAP replica (LDAP2) for hosted email became unresponsive which resulted in cascading issues throughout the email environment. We made some configuration changes to point to the LDAP master (LDAP1) which allowed servers to return to normal.

The root cause was an Out of Memory issue where the cached memory caused the server to run out of usable memory resulting in a crash. To remedy, we had to perform a hard reboot on the physical server at the data center.

To prevent the issue, going forward, we made some configuration adjustments to ensure proper redundancy is in place and if one LDAP goes down, it will not interrupt service. We also added some additional monitoring to catch issues like this going forward.

Posted Jan 08, 2018 - 11:01 PST

Resolved
Redtail's Hosted Email Services have returned to normal functionality. We apologize for the issue. We will posting a postmortem soon with additional information on the issue. We do apologize for any inconveniences and interruptions to your daily operations that you may have experienced as a result of the issue.
Posted Dec 18, 2017 - 10:13 PST
Monitoring
Our engineers have isolated the issue and have taken the necessary steps to correct it. Everything should be returning to normal. We will continue to monitor services in the short-term to make sure everything is running as expected.
Posted Dec 18, 2017 - 09:20 PST
Identified
Our engineers are currently working to resolve the issue. Again, we do sincerely apologize for any inconvenience the issue may cause to your daily operations
Posted Dec 18, 2017 - 07:52 PST
Investigating
Some users are reporting intermittent issues accessing Redtail Webmail as well as delayed delivery on some incoming emails. We have unleashed the issue-sniffing tech hounds to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations as email is a vital tool.
Posted Dec 18, 2017 - 07:18 PST