Georgia Office Experiencing Internet Issues
Incident Report for Redtail Technology
Postmortem

The issue resulted from a damaged fiber line that ran along a bridge near the Rome, Ga office. We contacted the provider and they resolved the issue by replacing and splicing the line as quickly as possible as there was some thunderstorms in the area at the time.

Posted Sep 13, 2016 - 09:43 PDT

Resolved
The internet outage at the Georgia office has been resolved. We do apologize for any negative impact this issue may have caused when reaching out to Redtail today.
Posted Jul 05, 2016 - 13:06 PDT
Update
We are currently experiencing an internet issue with our ISP. This is impacting our ability to field customer calls. We do apologize for the issue.
Posted Jul 05, 2016 - 05:47 PDT
Investigating
We are currently investigating this issue.
Posted Jul 05, 2016 - 05:45 PDT