Users reporting inability to login to Redtail CRM (Leapfrog interface)
Incident Report for Redtail Technology
Postmortem

After researching the issue, we discovered that a rather large query was ran on a trial server which was quickly consuming all it's storage. We attempted to kill the query but it was not successful as a result, we had to restart services. This issue impacted all tailwag web servers. After services were restarted, the system returned to normal functionality.

Posted Sep 13, 2016 - 09:50 PDT

Resolved
Issue Resolved! Let the revelry and merrymaking begin. Our ever-ready System Defenders and their magical toolbox of knowledge and know how have saved the day once more. Turn to your left and give the person next you a high-five. If no one is there, give a high-five anyway. On a serious note, we do apologize for the issue and any impact it may have had on your business operations as Redtail plays a vital part of your success.
Posted May 31, 2016 - 09:09 PDT
Investigating
Some users are reporting an inability to login to Redtail CRM (Leapfrog interface). We are troubleshooting now to determine what the issue may be. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted May 31, 2016 - 07:45 PDT