Redtail Imaging (reFetch) Failure to Upload / Start Session
Incident Report for Redtail Technology
Resolved
Our world renowned weavers of technology wizardry have triumphed over the meddlesome connection gremlins and their nuisance inducing shenanigans. All is right in the land of Imaging. Go forth, login and upload!
Posted Oct 06, 2015 - 20:20 PDT
Investigating
Some users are reporting an inability to upload images or start a session within Redtail Imaging (reFetch version). We are troubleshooting now to determine what the issue may be. We do sincerely apologize for any inconvenience the issue may cause to your daily operations. In the interim, please retry the upload or login as it maybe successful on the next attempt as the issue appears to be intermittent.
Posted Oct 06, 2015 - 07:36 PDT