Users reporting intermittent issues within Redtail CRM (Tailwag Interface) (INC-7)
Incident Report for Redtail Technology
Postmortem

Users were experiencing issues when attempting to make changes within Redtail CRM. This issue was the result of a unusually high consumption of system resources that created a bottleneck for database writes. The system corrected it self over a period of time. Our engineers have made some configuration adjusts to reduce the risk of this issue occurring moving forward.

Posted Jan 08, 2018 - 12:41 PST

Resolved
All systems have returned to normal operation at this time. We do sincerely apologize for any inconvenience the issue may have caused to your daily operations.
Posted Nov 10, 2017 - 20:17 PST
Update
The system is working it's way towards normalization. We do apologize for the length the issue and hope to have it resolved soon.
Posted Nov 10, 2017 - 15:31 PST
Identified
The root cause has been identified and we are currently working to return performance back to normal.
Posted Nov 10, 2017 - 12:45 PST
Investigating
Some users are reporting intermittent issues within Redtail CRM's Tailwag interface. We are troubleshooting now to determine a root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Nov 10, 2017 - 11:46 PST