Pingdom monitoring throwing invalid responses
Incident Report for Redtail Technology
Resolved
Reporting is normal again
Posted Apr 28, 2015 - 09:57 PDT
Monitoring
A third party service we use for uptime reporting is returning false positives starting at 8:30am PDT. All systems are operational and we are investigating why Pingdom is reporting this problem.
Posted Apr 28, 2015 - 09:33 PDT