Redtail Imaging Issue
Incident Report for Redtail Technology
Resolved
Rejoice! A calm falls over the land of Document Storage as the gateway is now free and clear. Our always ready System Defenders and their Boomsticks have saved the day thwarting the Malevolent Magpie Parliament's attempts to hoard connections. Hugs for everyone!. On a serious note, we do apologize for the issue and any impact it may have had on your business operations as Redtail plays a vital part of your success.
Posted May 12, 2016 - 10:11 PDT
Investigating
We are currently experiencing an issue with our Imaging solution in which some users are receiving a 504 Bad Gateway Error when attempting to access. We sincerely apologize for any inconvenience or negative impact the issue has caused you and your business. We are currently working to resolve the issue as quickly as possible.
Posted May 12, 2016 - 09:30 PDT