Tailwag Access Issue
Incident Report for Redtail Technology
Resolved
A database server related to Tailwag's infrastructure experienced a memory failure. We replaced the RAM for the impacted server. Shortly after, the system recovered and returned to normal.
Posted May 01, 2015 - 07:40 PDT
Investigating
Users of Redtail's Tailwag Interface are experiencing issues when attempting to login. We are working to resolve the issue at this time.
Posted May 01, 2015 - 06:25 PDT