Redtail Imaging Issue
Incident Report for Redtail Technology
Postmortem

The issue resulted from a server restart the night prior. As a result of the restart, a redis server was failing to release IP after the restart.

Posted Sep 13, 2016 - 09:53 PDT

Resolved
This incident has been resolved.
Posted Apr 13, 2016 - 08:32 PDT
Monitoring
We summoned our merry band of technology wizards who quickly identified the root cause for the Redtail Imaging issues being experienced by users. The gremlins whose shenanigans were responsible for running afoul have now been neutralized and cast away to a secret island. We sincerely apologize for any inconvenience the issue may have caused.
Posted Apr 13, 2016 - 07:37 PDT
Investigating
We are currently experiencing an issue with our Imaging and CRM document storage solutions. We sincerely apologize for any inconvenience or negative impact the issue has caused you and your business. We are working diligently to resolve the issue.
Posted Apr 13, 2016 - 06:41 PDT