Users reporting inability to login to Redtail CRM (Leapfrog interface)
Incident Report for Redtail Technology
Postmortem

An issue arose after a network change was made the night prior to the issue. After quickly identifying the issue was related to the scheduled maintenance, we rolled back the change and the system returned to normal.

Posted Sep 13, 2016 - 07:43 PDT

Resolved
The issue has been resolved and we do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Aug 27, 2016 - 10:16 PDT
Investigating
Some users are reporting an inability to login to Redtail CRM (Leapfrog interface). We are troubleshooting now to determine what the issue may be. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Aug 27, 2016 - 09:26 PDT