Redtail Hosted Email Services SAN/Host Failover
Incident Report for Redtail Technology
Resolved
After observing the system for a few hours, all systems have returned to normal.
Posted Jul 21, 2015 - 05:56 PDT
Monitoring
All hosts are back up and running. We will monitor system health for the next few hours to ensure functionality and performance has returned to optimum levels.
Posted Jul 21, 2015 - 01:36 PDT
Identified
We are currently working to restore Redtail's Email Hosting Services to full functionality. While adding some new virtual hosts to one of our SANs, an unexpected issue occurred causing the Sans to send existing hosts into failover. We are working to bring the impacted stores back online.
Posted Jul 21, 2015 - 00:27 PDT