Redtail Imaging Outage
Incident Report for Redtail Technology
Postmortem

Per IO:

Root Cause

The BGP max prefix setting was exceeded, causing BGP services in Phoenix and Scottsdale to shut down.

Corrective/Preventative Plan

  • Review the BGP prefix configuration settings to ensure appropriate capacity, while at the same time not putting the entire network at risk. One complete, implement the appropriate changes.

  • Add additional BGP address prefix monitoring.

Posted Feb 21, 2017 - 08:11 PST

Resolved
This incident has been resolved.
Posted Feb 18, 2017 - 23:22 PST
Investigating
We are currently investigating an issue with an upstream provider that is affecting our Imaging product.
Posted Feb 18, 2017 - 21:55 PST