Users reporting intermittent issues within Redtail CRM (Tailwag Interface) (INC-15)
Incident Report for Redtail Technology
Postmortem

Users reported intermittent issues with accessing Redtail CRM between 3:00 PM PDT and 3:09 PM PDT. We identified the root cause as being an issue with a load balancer handling connections for Redtail CRM. Once the cause was identified, we implemented a fix to resolve any connection traffic issues that were being experienced. 

 

A permanent resolution is to create a Load Balancer for each API in lieu of using on to handle all API connections.

Posted 10 months ago. Aug 10, 2018 - 10:38 PDT

Resolved
This issue has been resolved, we do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted 11 months ago. Jul 25, 2018 - 17:22 PDT
Monitoring
We have identified the issue and corrected, and we are currently monitoring the situation.
Posted 11 months ago. Jul 25, 2018 - 14:47 PDT
Investigating
Some users are reporting intermittent issues navigating within or an inability to login to Redtail CRM's Tailwag interface. We have unleashed the issue-sniffing tech hounds to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted 11 months ago. Jul 25, 2018 - 14:15 PDT
This incident affected: Redtail API (REST) and Redtail CRM.