Users reporting issues with Redtail Email (INC-6)
Incident Report for Redtail Technology
Postmortem

Inbound email for Redtail hosted-email accounts became deferred within our network due to an issue with a set of our load balancers and the redundancy service they utilize. Due to the issue, the master was not able to failover which caused email to defer in our system. We have taken the necessary steps to correct the issue and we have audited all other load balancers to ensure the issue does not occur again.

Posted 9 months ago. Oct 24, 2017 - 12:56 PDT

Resolved
The issue has been identified and resolved. Our band of coffee-fueled engineers were able to resolve the issue with an assist from those keen nosed tech hounds. All inbound mail should now be allowed to land in your inboxes. It is possible see a slight delay as it works through the queued mail with delivery times returning to normal shortly. Again, we do apologize for the unexpected bump in your road to a great morning.
Posted 9 months ago. Oct 24, 2017 - 06:37 PDT
Investigating
Some users are reporting issues receiving inbound mail. We have unleashed the issue-sniffing tech hounds to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations as email is a vital tool.
Posted 9 months ago. Oct 24, 2017 - 06:14 PDT