Users reporting latency within or the inability to login to Redtail CRM (Tailwag interface)
Incident Report for Redtail Technology
Postmortem

After researching the issue, we discovered that the root cause was related to the Max Connections configuration of the load balancer for Redtail CRM's Tailwag Interface. The issue resolved itself, without action being taken.

To prevent the issue from occurring in the future, we made a change to the Max Connections configuration by increasing the number value of this setting.

Posted Sep 13, 2016 - 07:34 PDT

Resolved
The root cause has been sniffed out and corrected. We do apologize for any negative impact that this issue may have caused.
Posted Sep 06, 2016 - 16:14 PDT
Investigating
Some users are reporting an inability to login to Redtail CRM's Tailwag interface. We are troubleshooting now to determine a root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Sep 06, 2016 - 12:33 PDT