Intermittent Email Hosting Services Issue
Incident Report for Redtail Technology
Resolved
We sincerely apologize for the issues impacting user's mailbox access and the negative impact it had on your day-to-day operations. Our laser wielding system defenders located the issue caused by some pesky connection hoarding gremlins running a muck and causing headaches. After identifying the issue, we were able to resolved the issue and monitored the system while the system recovered. All components have returned to normal functionality.
Posted Oct 26, 2015 - 16:32 PDT
Identified
Some users are experiencing issues accessing, sending and receiving email. We have identified the issue and are currently working to correct the issue.
Posted Oct 26, 2015 - 09:23 PDT