Users reporting issues with Redtail Email Archiving
Incident Report for Redtail Technology
Postmortem

On March 11, 2021, A portion of Redtail’s archiving service experienced a conflict with the configuration on one of our servers that resulted in a two hour window in which some email intended for archive only services was hard bounced to the sender. We are working to implement changes to our monitoring, alerting and bounce handling protocols to mitigate future occurrences of possible similar scenarios in the future.

Posted May 13, 2021 - 08:39 PDT

Resolved
This incident has been resolved.
Posted May 11, 2021 - 15:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 15:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2021 - 15:09 PDT
Investigating
Some Redtail Email Service subscribers may be experiencing issues accessing their email history at this time. Our Troubleshooting Troubadours have identified the issue and are currently penning a resolution.
Posted May 11, 2021 - 15:06 PDT
This incident affected: Redtail CRM.