Users reporting issues with Redtail Email (INC-9)
Incident Report for Redtail Technology
Postmortem

Some users were experiencing issues with the sending of mail, duplicates being sent and mail folders not showing within webmail. We determined the root cause for the sending issues was related to our backend archiving services in which a component was impacted by a poor performing hard drive.

After identifying the issue, we moved traffic to a backup component and re-mediate the issues impacting the troubled one. Once the issue was corrected, we then balanced the traffic across multiple instances to allow for more redundancy and less impact in case a similar issue occurs.

For the issue of mail folders not showing for a small number of accounts when accessing webmail, we determined their was an issue with the proxy config on the store that was the culprit. Once the config was corrected, the issue was resolved. To prevent a similar issue, we have added additional steps to our upgrade process(es) to verify configs are accurate.

Posted Jan 08, 2018 - 12:58 PST

Resolved
Our Technology Ninjas have defeated those pesky network gremlins slowing things down. We do sincerely apologize for the issue. We are already hard at work to put some safeguards in place to mitigate the risk of similar issues going forward.
Posted Nov 21, 2017 - 00:35 PST
Identified
Our engineers are currently working to resolve the issue. Again, we do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Nov 20, 2017 - 13:34 PST
Investigating
Some users are reporting intermittent issues sending email. We have unleashed the issue-sniffing tech hounds to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations as email is a vital tool.
Posted Nov 20, 2017 - 12:02 PST