Users reporting the inability to login to Redtail CRM (Tailwag version)
Incident Report for Redtail Technology
Resolved
This incident has been resolved.
Posted Aug 10, 2016 - 19:36 PDT
Monitoring
Access to Redtail CRM's Tailwag UI has been restored for those experiencing issues. We are currently monitoring the network closely to ensure all is well.
Posted Aug 10, 2016 - 12:32 PDT
Investigating
Some users are reporting an inability to login to Redtail CRM (Tailwag interface). We are working diligently to resolve the issue. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Aug 10, 2016 - 11:16 PDT