Issue Logging into Redtail Services
Incident Report for Redtail Technology
Postmortem

The root cause was determined to be a queuing issue that led to resource deficiencies which resulted in a central backend service failure. As a result of the issue, users were unable to login to Redtail services. The issue was quickly remediated and a review of monitoring and alerts pertaining to the impacted components and services were performed to improve proactive monitoring to mitigate future instances of similar issues.

Posted Jun 03, 2021 - 10:55 PDT

Resolved
A fix to resolve the issue has been implemented and monitored. As always, we do sincerely apologize for any disruption to your daily operations that this may have caused. Thank you for your understanding and choosing to be a part of the Redtail community.
Posted Jun 02, 2021 - 10:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2021 - 09:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2021 - 09:26 PDT
Investigating
Some users are reporting an inability to login to Redtail Services. We have unleashed the issue-sniffing tech hounds to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Jun 02, 2021 - 08:40 PDT
This incident affected: Redtail CRM and Redtail Imaging.